ИНТЕРНЕТ-МАГАЗИН СИСТЕМ БЕЗОПАСНОСТИ WWW.AMAX-SB.RU
129226, Россия, Москва, ул.Сельскохозяйственная, д.24, оф.1, тел. +7(495)649-46-87, 649-46-74

ИНТЕРНЕТ-МАГАЗИН
  • КАТАЛОГ
  • ОПЛАТА
  • ДОСТАВКА
  • ПРАЙС-ЛИСТ
  • ПРАЙС-ЛИСТ XLS
  • ТЕХ.ПОДДЕРЖКА
  • ФОРУМ
  • ГЛОССАРИЙ
  • КАЛЬКУЛЯТОР HDD
  • СКАЧАТЬ
  • ОПИСАНИЕ ПО
  • УСЛУГИ
  • ПРОЕКТИРОВАНИЕ
  • УСТАНОВКА
  • ОБСЛУЖИВАНИЕ
  • ИНФОРМАЦИЯ
  • О КОМПАНИИ
  • ВХОД ДЛЯ ПОЛЬЗОВАТЕЛЕЙ
  • ВХОД
  • РЕГИСТРАЦИЯ

  • [ Новые сообщения · Участники · Правила форума · RSS · ?
    Loading
    Страница 1 из 11
    Форум » Системы видеонаблюдения » Системы видеонаблюдения ILDVR » Livecenter v9.34 ru-en (Глюк ПО)
    Livecenter v9.34 ru-en
    ogonek1Дата: Понедельник, 14.02.2011, 23:45 | Сообщение # 1
    140-159 сообщений
    Группа: Проверенные
    Сообщений: 158
    Репутация: 5
    Замечания: 0%
    Статус: Offline
    Странная особенность... Создаю несколько серверов для подключения. Например на первом 4 камеры, на втором 20 и т.д. Все работает. Но! Если хоть один сервер (у меня он был на первом месте в списке подключений) выключен, то лайв центер (при новом старте!!!)показывает, что на всех серверах ноль камер и коннектится не к чему... Выбираем сервак любой, нажимаем изменить, ок и о чудо появляется опять количество камер...
    Тем, кто не верит. Пропишите 1 сервер, пропишите второй. Подсоединитесь. Все хорошо. Выключите лайв центер, физически выключите первый сервер. Запустите лайв центер, нажмите коннект и... ничего. Хоть и работает второй сервер, лайв центер напишет, что на нем ноль камер.
    Короче, меня заклинило! Хелп!!!!!

    И господа админы, добавте смайлик, где головой об стену бъется... Очень порой не хватает, для выражения чувств....

     
    AdminДата: Среда, 16.02.2011, 19:27 | Сообщение # 2
    20-39 сообщений
    Группа: Администраторы
    Сообщений: 35
    Репутация: 0
    Статус: Offline
    Версия ПО свежая. До конца нами не обкатана. Попробую смодулировать ситуацию. Задам вопрос производителю.

    Люблю ковырять железки
     
    ogonek1Дата: Среда, 16.02.2011, 19:53 | Сообщение # 3
    140-159 сообщений
    Группа: Проверенные
    Сообщений: 158
    Репутация: 5
    Замечания: 0%
    Статус: Offline
    http://radikal.ru/F/s008.radikal.ru/i303/1102/bd/13b2d64d89f6.bmp

    Если первый сервер отсутствует в сети, то остальные сервера не отображают камеры!

    http://radikal.ru/F/i058.radikal.ru/1102/6f/4671a83c7afa.bmp

    Выбираю второй сервер, нажимаю изменить, и видеокамеры появляются!

    Причем такое происходит, когда отсутствует первый сервер( в смысле на первом месте в списке).

     
    AdminДата: Среда, 16.02.2011, 20:42 | Сообщение # 4
    20-39 сообщений
    Группа: Администраторы
    Сообщений: 35
    Репутация: 0
    Статус: Offline
    Пока можно попробовать установить минимальный тайминг возобновления подключения (выделено на скрине). Разбираемся.
    Прикрепления: 9056543.jpg(100Kb)


    Люблю ковырять железки
     
    AdminДата: Среда, 16.02.2011, 21:04 | Сообщение # 5
    20-39 сообщений
    Группа: Администраторы
    Сообщений: 35
    Репутация: 0
    Статус: Offline
    Quote (ogonek1)
    И господа админы, добавте смайлик, где головой об стену бъется... Очень порой не хватает, для выражения чувств....

    Обновил смайлы ab


    Люблю ковырять железки
     
    AdminДата: Среда, 16.02.2011, 21:09 | Сообщение # 6
    20-39 сообщений
    Группа: Администраторы
    Сообщений: 35
    Репутация: 0
    Статус: Offline
    Отскриньте, момент траблы, аналогично как у меня на скрине. Интересно посмотреть что там в этот момент происходит
    Прикрепления: 4929597.jpg(137Kb)


    Люблю ковырять железки
     
    ogonek1Дата: Среда, 16.02.2011, 21:55 | Сообщение # 7
    140-159 сообщений
    Группа: Проверенные
    Сообщений: 158
    Репутация: 5
    Замечания: 0%
    Статус: Offline
    Тайминг уменьшил. "Отскриньте, момент траблы, аналогично как у меня на скрине. Интересно посмотреть что там в этот момент происходит " Все перечеркнуто....
     
    AdminДата: Среда, 16.02.2011, 21:58 | Сообщение # 8
    20-39 сообщений
    Группа: Администраторы
    Сообщений: 35
    Репутация: 0
    Статус: Offline
    Quote (ogonek1)
    Тайминг уменьшил

    с таймингом переподключение проходит нормально? или та же проблема?


    Люблю ковырять железки
     
    ogonek1Дата: Среда, 16.02.2011, 22:20 | Сообщение # 9
    140-159 сообщений
    Группа: Проверенные
    Сообщений: 158
    Репутация: 5
    Замечания: 0%
    Статус: Offline
    Цирк. Подвоединение происходит, но к камере к которой доступ с данным паролем запрещен. Причем на всех окнах, разрешенных для этого сервера. Т.е. одна и таже камера на всех 20 окнах. bu bu bu bu bs

    Добавлено (16.02.2011, 22:20)
    ---------------------------------------------
    А вообще я идиот... Версии 9,34 клиента и 9,32 сервера совместимы? bu bu bu bu bu bu bu bu bu bu bu

     
    AdminДата: Среда, 16.02.2011, 22:28 | Сообщение # 10
    20-39 сообщений
    Группа: Администраторы
    Сообщений: 35
    Репутация: 0
    Статус: Offline
    Quote (ogonek1)
    Версии 9,34 клиента и 9,32 сервера совместимы?

    Подхватывать подхватывает, а вот на сколько корректно отрабатывает хз. Похоже не совсем корректно. Описаний с изменениями 9,34 пока у меня нету ac
    Quote (ogonek1)
    Подвоединение происходит, но к камере к которой доступ с данным паролем запрещен. Причем на всех окнах, разрешенных для этого сервера. Т.е. одна и таже камера на всех 20 окнах.

    А вот это "дырка" не красивая


    Люблю ковырять железки
     
    ogonek1Дата: Среда, 16.02.2011, 22:32 | Сообщение # 11
    140-159 сообщений
    Группа: Проверенные
    Сообщений: 158
    Репутация: 5
    Замечания: 0%
    Статус: Offline
    Все же виню несовместимость версий ПО. Скоро поменяю везде, пока только на одном. Просто на прошлом клиенте небыло исчезновения камер в настройках, после запуска. Может можно гдето в каком то файле выключить проверку серверов при старте? bw

    Сообщение отредактировал ogonek1 - Среда, 16.02.2011, 22:32
     
    AdminДата: Среда, 16.02.2011, 22:58 | Сообщение # 12
    20-39 сообщений
    Группа: Администраторы
    Сообщений: 35
    Репутация: 0
    Статус: Offline
    хм. сервер 9,34, клиент 9,34, камера hikvision (вместо второго сервера). Расположены в в списке серверов 1,2. Если запустить клиента с отключенным первым сервером, второй сервер определяется, но камера в окне не отображается долго. около минуты. не зависит от таймингов переподключения.
    Если первый сервер в сети, а второй нет, такого эффекта нет.
    Похоже при старте опрашиваются серваки и при выводе группы камер тоже дополнительно опрашиваются.

    два сервера возможности подключить сегодня ,к сожалению, нет.


    Люблю ковырять железки
     
    AdminДата: Среда, 16.02.2011, 23:38 | Сообщение # 13
    20-39 сообщений
    Группа: Администраторы
    Сообщений: 35
    Репутация: 0
    Статус: Offline
    попробовал Сервер9,34+Сервер9,31+Клиент9,34 и Сервер9,34+Сервер9,33+Клиент9,34 внутри локалки. Отключал сервера в разных вариантах. При старте с отключенным одним сервером (переподключение отключено) клиент опрашивает дольше, но подключается нормально. Выкопаю 9,32 попробую и с ней. С правами пользователей пока не пробовал.

    Люблю ковырять железки
     
    ogonek1Дата: Четверг, 17.02.2011, 14:59 | Сообщение # 14
    140-159 сообщений
    Группа: Проверенные
    Сообщений: 158
    Репутация: 5
    Замечания: 0%
    Статус: Offline
    Согласись - интересно... Буду ждать. И народ нужно перетягивать с другого форума...

    Добавлено (17.02.2011, 14:59)
    ---------------------------------------------
    Hi

    This problem is not ILDVR software problem. It is DDNS Service problem.
    DDNS service has synchronizing time, it takes time to refresh new IP address, so some time you cannot get connection.

    Arnold

     
    AdminДата: Четверг, 17.02.2011, 21:51 | Сообщение # 15
    20-39 сообщений
    Группа: Администраторы
    Сообщений: 35
    Репутация: 0
    Статус: Offline
    Ну ладно проблема подключений из-за DDNS, а как объяснить
    Quote (ogonek1)
    Подвоединение происходит, но к камере к которой доступ с данным паролем запрещен. Причем на всех окнах, разрешенных для этого сервера. Т.е. одна и таже камера на всех 20 окнах.
    ? bw


    Люблю ковырять железки
     
    ogonek1Дата: Воскресенье, 10.07.2011, 11:59 | Сообщение # 16
    140-159 сообщений
    Группа: Проверенные
    Сообщений: 158
    Репутация: 5
    Замечания: 0%
    Статус: Offline
    Эт китайцы ответили... bp

    Добавлено (10.03.2011, 23:45)
    ---------------------------------------------
    Проверил. Два сервера 9,34. И если по списку с первым сервером связи нет, то нет и остальных. Глюк софта клиента. bu :bu: bu :bu: bu

    Добавлено (10.07.2011, 11:59)
    ---------------------------------------------
    Недавно заметил.... Первый сервер есть в сети, второго нет... И не возможно подключить даже первый сервер удаленно... Из настроек клиента удаляю второй не рабочий сервер и чудеса.... Я в ах-е... bu bu bu bu bu bu bu bu bu bu bu bu bu bu bu bu

    Сообщение отредактировал ogonek1 - Понедельник, 04.04.2011, 01:02
     
    AlexandrДата: Понедельник, 11.07.2011, 18:07 | Сообщение # 17
    Очень много сообщений
    Группа: Модераторы
    Сообщений: 600
    Репутация: 13
    Замечания: 0%
    Статус: Offline
    в 9.36 проверялось ?
     
    ogonek1Дата: Четверг, 28.07.2011, 17:17 | Сообщение # 18
    140-159 сообщений
    Группа: Проверенные
    Сообщений: 158
    Репутация: 5
    Замечания: 0%
    Статус: Offline
    Да.
     
    AlexandrДата: Четверг, 04.08.2011, 15:01 | Сообщение # 19
    Очень много сообщений
    Группа: Модераторы
    Сообщений: 600
    Репутация: 13
    Замечания: 0%
    Статус: Offline
    Quote
    Optimize the start up auto-connection from Live Center to Hybrid DVR Server

    это из списка обновлений в 10ой версии. вкратце: оптимизированно автоподключение при старте клиента к серверу.
     
    scaronfaceДата: Четверг, 20.10.2011, 13:12 | Сообщение # 20
    0-19 сообщений
    Группа: Проверенные
    Сообщений: 5
    Репутация: 0
    Замечания: 0%
    Статус: Offline
    Столкнулся со следующей ситуацией: сервер (9.34) стоит на Windows 7 pro, настроен на раздачу и через 5100 порт (liveCenter - работает прекрасно с любой машины в ЛВС) и 80 (вэб). Вот последний очень странно себя ведет: при подключении с любой машины ЛВС на адрес ПК с сервером происходит облом, полез изучать ситуацию и выяснил, что сервер висит на адресе 127.0.0.1 (т.е. если запустить браузер локально то все прекрасно работает). В связи с этим вопрос - как можно серверу назначить конкретный ip-адрес? Или придется шаманить с роутингом на компе?
     
    AlexandrДата: Четверг, 20.10.2011, 16:53 | Сообщение # 21
    Очень много сообщений
    Группа: Модераторы
    Сообщений: 600
    Репутация: 13
    Замечания: 0%
    Статус: Offline

    1 проверьте в файле SysPara.ini (лежит по умолчанию в C:\Program Files\Hybrid DVR Server) наличие строчек
    [LOGIN]
    AutoGetLocalIP=1
    ServerPort=5001
    если их нет, добавьте в конец файла. собственно AutoGetLocalIP=1 и задаёт автоматическое определение адреса при запуске ПО.
    2 возможно ПО стартует до инициализации сети, попробуйте убрать ярлык сервера из автозагрузки и после полного запуска компьютера вручную запустить сервер. если причина в этом, то как вариант: задать адрес компьютера вручную, запускать сервер через планировщик задач с задержкой после входа в систему.
     
    scaronfaceДата: Пятница, 21.10.2011, 13:10 | Сообщение # 22
    0-19 сообщений
    Группа: Проверенные
    Сообщений: 5
    Репутация: 0
    Замечания: 0%
    Статус: Offline
    не помогло, строки в конфиге есть, закрыл сервер, снова запустил - все равно 80 порт висит на 127.0.0.1. AutoGetLocalIP=1 и задаёт автоматическое определение адреса при запуске ПО - может есть и ручная настройка?
     
    AlexandrДата: Пятница, 21.10.2011, 14:36 | Сообщение # 23
    Очень много сообщений
    Группа: Модераторы
    Сообщений: 600
    Репутация: 13
    Замечания: 0%
    Статус: Offline
    а второй пункт проверили ?
     
    scaronfaceДата: Понедельник, 24.10.2011, 14:58 | Сообщение # 24
    0-19 сообщений
    Группа: Проверенные
    Сообщений: 5
    Репутация: 0
    Замечания: 0%
    Статус: Offline
    да проверил, результат аналогичный: порт 5100 привязывается к адресу 0.0.0.0 (т.е. доступен по любому адресу), а 80 висит на локалхосте

    Добавлено (24.10.2011, 14:58)
    ---------------------------------------------
    Вышел из ситуации пробросом портов - с внешнего обращения к 81 порту пробросил на 80 порт локалхоста - работает

     
    AlexandrДата: Понедельник, 24.10.2011, 20:26 | Сообщение # 25
    Очень много сообщений
    Группа: Модераторы
    Сообщений: 600
    Репутация: 13
    Замечания: 0%
    Статус: Offline
    ошибся, исправляю:
    [LOGIN] эта секция относится к PCDecorder, сам про это и писал. видать подзабыл (
    к настройкам сети относится секция [YTandNET], но там про адрес сервера строчек нет (файлик C:\Program Files\Hybrid DVR Server\SetPara\System.ini). можно по аналогии с [LOGIN] (там есть ещё одна строка для задания вручную адреса ServerIP=127.0.0.1) попробовать.
    т.е. вот такой участок [YTandNET]
    IFUseNetServer=1
    ServerIP=х.х.х.х
    вообще такое поведения сервера встречал однажды.. без запуска сервера порт 80 открыт ? если да, то поведение понятно. в моём случае 80тый порт был занят ПО удалённого доступа (название не помню уже да и не суть важно). причём доступ через веб к удалёнке был запрещён, а порт та софтина всё равно держала открытым для себя.. проверьте, может тут собака порылась )
     
    scaronfaceДата: Понедельник, 24.10.2011, 22:32 | Сообщение # 26
    0-19 сообщений
    Группа: Проверенные
    Сообщений: 5
    Репутация: 0
    Замечания: 0%
    Статус: Offline
    машина нулевая (win7 pro SP1 rus 32bit) - кроме драйверов и гибрида (9.36) почитай и ничего нету, ServerIP не помог, кстати 5101 (мобильный клиент) тоже привязан к 127.0.0.1

    Добавлено (24.10.2011, 22:32)
    ---------------------------------------------
    все разобрался - мамка стоит ASUS P8B-C - ажно с 4-мя сетевыми картами интегрированными, в диспетчере задач остановил три незадействованных адаптера и перезпустил сервер - все встало на свои места - все порты привязались к оставшейся карте

     
    AlexandrДата: Вторник, 25.10.2011, 17:04 | Сообщение # 27
    Очень много сообщений
    Группа: Модераторы
    Сообщений: 600
    Репутация: 13
    Замечания: 0%
    Статус: Offline
    походу по стартам сетевых контроллеров раздавались порты..непонятно только причём тут localhost.. в общем верным путём рассуждения шли )) никак руки не дойдут до составления полноценного faq..

    Сообщение отредактировал Alexandr - Вторник, 25.10.2011, 17:04
     
    Форум » Системы видеонаблюдения » Системы видеонаблюдения ILDVR » Livecenter v9.34 ru-en (Глюк ПО)
    Страница 1 из 11
    Поиск: